Windows 8 News and info | Forum
December 19, 2014, Loading... *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: This is a clean Ad-free Forum and protected by StopForumSpam, Project Honeypot and Botscout | This forum does not use audio ads, popups, or other annoyances.
 
  Website   Home   Windows 7 Forum Windows 9 Forum Help Login Register  
Pages: [1]
  Print  
Share this topic on Del.icio.usShare this topic on DiggShare this topic on FacebookShare this topic on GoogleShare this topic on MySpaceShare this topic on RedditShare this topic on StumbleUponShare this topic on TechnoratiShare this topic on TwitterShare this topic on YahooShare this topic on Google buzz
Author Topic: Limited WiFi connection problem in Windows 8.1  (Read 319 times)
javajolt
Administrator
Hero Member
*****
Offline Offline

Gender: Male
United States United States

Posts: 22369


I Do Windows


WWW Email
« on: August 12, 2013, 02:31:19 am »
ReplyReply

Some Windows users are experiencing a strange problem. After installing the preview version of Windows 8.1, they observed that their device was showing ‘Limited Connectivity’ error in WiFi status and they couldn’t access the internet until re-connected.
 
I realized this is a common issue with Windows 8.1. In some cases, even resetting the device and starting over didn’t help.

Limited WiFi connection
 
First create a system restore point. Then right-click the ’Start’ button to access ‘Control Panel’ option and select it.



Next, chose ‘Device Manager’ option.



Next select ‘Network Adapters’ and under it, you will find a Wi-Fi controller listed. Select it.



Double-click the controller to open the adapter’s Property window and switch to ‘Drivers’ tab.



Next, click the ‘Disable’ button and hit ‘Ok’ to apply the changes. See if it helps. If it does not help, re-enable it and proceed to the next step.
 
If the above solution fails, try doing the following.
 
Open an admin-level command prompt in Desktop mode, type the following commands, and hit Enter after each command:

Quote
netsh int tcp set heuristics disabled

Quote
netsh int tcp set global autotuninglevel=disabled

Quote
netsh int tcp set global rss=enabled

Then type the following and hit Enter, to verify that practically all the settings are disabled.

Quote
netsh int tcp show global

Finally, reboot your machine and see if this helps.

source:thewindowsclub
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.20 | SMF © 2013, Simple Machines

Google visited last this page December 15, 2014, 07:39:14 am